Feature: Python 3.9 Supported

June 28, 2021

The web app now supports Python 3.9 solutions!

Python 3.9 has been out for over 6 months, but the Python Morsels web app hasn't had support Python 3.9-specific features.

We've changed the way we test code to make it easier to upgrade Python versions, so we should support Python 3.10-compatible code much sooner after its release (which should be later this year).

feature screenshot

See all feature history